[Jalview-discuss] Web start failing if caching turned off

Fred Ludlow fred.ludlow at gmail.com
Tue Jan 10 15:28:36 GMT 2012


Hi,

I'm trying to run the webstart version of Jalview under windows from the
main link on the website (http://www.jalview.org/webstart/jalview.jnlp).

If I run with a fairly standard Java setup (Java 1.6.0_29 on XP) Jalview
seems to work fine, but if I run with caching turned off (Java control
panel -> General tab -> temporary internet files -> settings) I get the
following error:

com.sun.deploy.net.JARSigningException: Found unsigned entry in resource:
http://www.jalview.org/webstart/castor-1.1-cycle-xml.jar


The simple answer would be to not turn caching off, but I'm running other
applications that fail for different reasons when run with caching turned
on...

Has anyone else encountered / solved this problem? I saw there was a
related issue in the FAQ section of the website, but that's to do with
having an up to date jnlp file (I'm using the current one from the website,
so I don't think that's the issue here).

Cheers,

Fred
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.compbio.dundee.ac.uk/pipermail/jalview-discuss/attachments/20120110/91980cea/attachment.html 


More information about the Jalview-discuss mailing list